Post Reply 2 posts Page 1 of 1
10061 Connection refused on island
  • glowfish
    New User
    New User
    Posts: 151
    Joined: Sat Apr 27, 2013 11:35 am

    10061 Connection refused on island

    by glowfish » Fri Dec 08, 2017 4:39 pm

    I checked LAN setting on my main register and the IP ends in .27
    I went to tools-workstations-edit-and on register island tab I made the IP address the same, ending in .27
    When I go to settings and check the LAN info on the island it still is saying .29, not .27
    I thought that changing it in workstations would upate it here.
    Any other ideas? I must be missing something.
  • User avatar
    Anthony
    Moderator
    Moderator
    Posts: 49
    Joined: Wed Apr 27, 2016 1:53 pm
    Location: Rutland, VT
    Contact:

    Re: 10061 Connection refused on island

    by Anthony » Tue Dec 12, 2017 11:42 am

    When I go to settings and check the LAN info on the island it still is saying .29, not .27
    I thought that changing it in workstations would upate it here.
    That is correct because when you select LAN info on the Island workstation it is displaying IT's LAN Info. If it was to change to the LAN info of the other workstation it would result in IP address conflicts (not good).

    Connection Refused is a more specific error message. What is happing is that the Island workstation is actually communicating with another workstation but that workstation is not allowing the communication to reach the destination on the system. Think of it this way, it is like walking down the street and you wave hello to someone, they see that you waved but instead of waving back they just turn their head and ignore your greeting. That is what is happening with the systems.

    The potential fixes. First being that at one point they did work restart both workstations and see if that resolves the issue. When Windows systems go awhile between restarts I have seen this error occur.

    If that does not then check in your firewall settings on the RECON Server system that TCP port 12010 is open. Security updates sometimes wack out security settings which may have resulted in you getting this error.
Post Reply 2 posts Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest